Comment réparer l’erreur First Descendant DirectX 12 sur PC

par Astro

The First Descendant est le dernier jeu de tir à la troisième personne de NEXON. Alors que les joueurs ont eu la chance d’essayer le jeu plusieurs fois dans les bêtas fermées, la sortie officielle est à nos portes, et comme pour d’autres titres Unreal Engine 5, il y a quelques problèmes techniques auxquels les joueurs peuvent être confrontés. Si vous rencontrez l’erreur DirectX 12 du premier descendant, voici comment vous pouvez y remédier.

Correction de la première erreur DirectX 12 descendante

Fixer L’erreur DirectX 12 du premier descendantIl le faut mettre à jour votre Windows au moins 20H2 pour soutenir le Kit de développement logiciel (SDK) DirectX 12 Agility.

Plusieurs utilisateurs ont signalé qu’ils rencontraient l’erreur suivante, qui est due au fait qu’ils sont considérablement en retard sur les mises à jour Windows.

“DX12 is not supported on your system. Try running without the -dx12 or -d3d12 command line argument“

Il s’agit d’un problème courant avec de nombreux titres Unreal Engine 5 qui nécessitent le dernier SDK Agility pour fonctionner correctement. Nous vous recommandons d’installer au moins les mises à jour de clé, car le SDK est ajouté à ces versions de toute façon. La simple mise à jour vers la dernière version devrait corriger entièrement l’erreur.

Mettre à jour les pilotes GPU

Outre la mise à jour de votre Windows, assurez-vous que vos pilotes GPU sont également à jour. NVIDIA et AMD ont tous deux publié de nouveaux pilotes pour prendre en charge The First Descendant, et vous verrez probablement une amélioration des performances en les utilisant également.

Vous pouvez télécharger les derniers pilotes en cliquant sur les liens ci-dessous pour télécharger manuellement les derniers.

A lire aussi :   Comment obtenir et utiliser une bouteille de larmes draconiques à Honkai : Star Rail

En dehors de cela, si vous êtes un utilisateur d’ordinateur portable, assurez-vous d’utiliser le bon GPU dédié.

The First Descendant n’est pas un jeu particulièrement exigeant bien qu’il s’agisse d’un titre Unreal Engine 5, mais il nécessite DirectX 12, ce qui signifie que si vous essayez de jouer à ce jeu sur un GPU plus ancien, il se peut qu’il ne démarre pas du tout. Pour en savoir plus sur The First Descendant, assurez-vous de consulter notre section dédiée.


Vous pourriez également aimer

À PROPOS...

Julsa.fr est une fenêtre sur l’univers du jeu vidéo et de la high-tech. Notre mission ? Découvrir et partager avec vous les pépites du web, les jeux incontournables et les innovations technologiques qui façonnent notre quotidien. Plongez dans une exploration enrichissante et demeurez à la pointe des tendances digitales. En savoir plus…

Julsa.fr – © 2010-2024 -Tous droits réservés